RebarShapeMultiplanarDefinitionDepthParamId Property |
Id of the parameter driving the multiplanar depth.
The depth is measured center-to-center of the bar.
A valid shape parameter must be assigned to DepthParamId before
the MultiplanarDefinition can be used in RebarShape creation.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId DepthParamId { get; set; }
Public Property DepthParamId As ElementId
Get
Set
public:
property ElementId^ DepthParamId {
ElementId^ get ();
void set (ElementId^ value);
}
member DepthParamId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also