DisplacementElementIsNotEmpty Method |
Validates that the input set of element ids is valid for a DisplacementElement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsNotEmpty(
ICollection<ElementId> elementIds
)
Public Shared Function IsNotEmpty (
elementIds As ICollection(Of ElementId)
) As Boolean
public:
static bool IsNotEmpty(
ICollection<ElementId^>^ elementIds
)
static member IsNotEmpty :
elementIds : ICollection<ElementId> -> bool
Parameters
- elementIds ICollectionElementId
-
A set of element ids.
Return Value
Boolean
True if the set of element ids is not empty.
Exceptions
See Also