FormatOptionsUseDefault Property |
Indicates whether default or custom formatting should be used.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseDefault { get; set; }
Public Property UseDefault As Boolean
Get
Set
public:
property bool UseDefault {
bool get ();
void set (bool value);
}
member UseDefault : bool with get, set
Property Value
Boolean
True if default formatting should be used; false if custom formatting should be used.
Remarks
If UseDefault is true, formatting will be according to the default
settings in the Units class, and none of the other settings in the
object are meaningful. If UseDefault is false, the object contains
custom settings that override the default settings in the Units
class. UseDefault is always false for FormatOptions objects in the
Units class.
See Also