UnitsGetModifiableSpecs Method |
Gets all specs for which the default FormatOptions can be modified.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<ForgeTypeId> GetModifiableSpecs()
Public Shared Function GetModifiableSpecs As IList(Of ForgeTypeId)
public:
static IList<ForgeTypeId^>^ GetModifiableSpecs()
static member GetModifiableSpecs : unit -> IList<ForgeTypeId>
Return Value
IListForgeTypeId
Identifiers of the specs for which the FormatOptions can be modified.
See Also