FabricSheetFabricHostReference Property |
Controls if Single Fabric Sheet should be cut by the Host Cover
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FabricHostReference FabricHostReference { get; set; }
Public Property FabricHostReference As FabricHostReference
Get
Set
public:
property FabricHostReference FabricHostReference {
FabricHostReference get ();
void set (FabricHostReference value);
}
member FabricHostReference : FabricHostReference with get, set
Property Value
FabricHostReference
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also