ApplicationOpenSharedParameterFile Method |
Enables access to shared parameter groups and definitions that are maintained on disk.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DefinitionFile OpenSharedParameterFile()
Public Function OpenSharedParameterFile As DefinitionFile
public:
DefinitionFile^ OpenSharedParameterFile()
member OpenSharedParameterFile : unit -> DefinitionFile
Return Value
DefinitionFileAn object that represents a shared parameters file that exists on disk. Returns
if the file does not exist.
RemarksThis function is used to return an object that represents a Revit shared parameters file
Revit can use only one shared parameters file at one time. The filename
for the shared parameters file can be set in the Application.SharedParametersFilename property.
See Also