ColorFillSchemeRemoveEntry Method |
Removes an entry whose parameter value is the same as the input from the scheme
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveEntry(
ColorFillSchemeEntry entry
)
Public Sub RemoveEntry (
entry As ColorFillSchemeEntry
)
public:
void RemoveEntry(
ColorFillSchemeEntry^ entry
)
member RemoveEntry :
entry : ColorFillSchemeEntry -> unit
Parameters
- entry ColorFillSchemeEntry
-
The entry to remove.
Exceptions
Remarks
The entry can not be removed if it is in use.
See Also