ExternalServicesBuiltInExternalServicesDuctFittingAndAccessoryPressureDropUIService Property |
The external service which permits registration of an alternate implementation for a duct fitting and accessory pressure drop calculation UI.
To use this service, programmers implement a server class that derives from IDuctFittingAndAccessoryPressureDropUIServer.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId DuctFittingAndAccessoryPressureDropUIService { get; }
Public Shared ReadOnly Property DuctFittingAndAccessoryPressureDropUIService As ExternalServiceId
Get
public:
static property ExternalServiceId^ DuctFittingAndAccessoryPressureDropUIService {
ExternalServiceId^ get ();
}
static member DuctFittingAndAccessoryPressureDropUIService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also