TableCellStyleOverrideOptions(TableCellStyleOverrideOptions) Constructor |
Creates a new instance by copying an existing instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableCellStyleOverrideOptions(
TableCellStyleOverrideOptions other
)
Public Sub New (
other As TableCellStyleOverrideOptions
)
public:
TableCellStyleOverrideOptions(
TableCellStyleOverrideOptions^ other
)
new :
other : TableCellStyleOverrideOptions -> TableCellStyleOverrideOptions
Parameters
- other TableCellStyleOverrideOptions
-
The instance to copy
Exceptions
See Also