EnergyDataSettingsGetReportsFolderParsed Method |
Gets the absolute reports folder path that is parsed from the original input.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetReportsFolderParsed()
Public Function GetReportsFolderParsed As String
public:
String^ GetReportsFolderParsed()
member GetReportsFolderParsed : unit -> string
Return Value
String
The reports folder path after parsing the input string.
See Also