EnergyDataSettingsOutsideAirPerArea Property |
The rate of flow of outside air available per unit area.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OutsideAirPerArea { get; set; }
Public Property OutsideAirPerArea As Double
Get
Set
public:
property double OutsideAirPerArea {
double get ();
void set (double value);
}
member OutsideAirPerArea : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The outside airPerArea does not fall within an appropriate range.
|
Remarks
Stored in cubic feet per hour per square foot.
See Also