WallSweepInfo(Boolean, WallSweepType) Constructor |
Constructs a new WallSweepInfo instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WallSweepInfo(
bool fixed,
WallSweepType type
)
Public Sub New (
fixed As Boolean,
type As WallSweepType
)
public:
WallSweepInfo(
bool fixed,
WallSweepType type
)
new :
fixed : bool *
type : WallSweepType -> WallSweepInfo
Parameters
- fixed Boolean
-
True if the WallSweepInfo should be fixed (suitable for use in CompoundStructure.AddWallSweep()).
False if the WallSweepInfo should be suitable for use in standalone wall sweep or reveal elements.
- type WallSweepType
-
The type of the WallSweepInfo instance.
Exceptions
See Also