TableSectionDataIsValidImageSymbolId Method |
Identifies if the element id represents a valid ImageSymbol element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidImageSymbolId(
ElementId imageSymbolId
)
Public Function IsValidImageSymbolId (
imageSymbolId As ElementId
) As Boolean
public:
bool IsValidImageSymbolId(
ElementId^ imageSymbolId
)
member IsValidImageSymbolId :
imageSymbolId : ElementId -> bool
Parameters
- imageSymbolId ElementId
-
The element id of the image symbol.
Return Value
Boolean
Exceptions
See Also