UIViewGetZoomCorners Method |
Gets the corners of the view's rectangle.
The two points that define the corners of the view's rectangle in model coordinates.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> GetZoomCorners()
Public Function GetZoomCorners As IList(Of XYZ)
public:
IList<XYZ^>^ GetZoomCorners()
member GetZoomCorners : unit -> IList<XYZ>
Return Value
IListXYZ
See Also