MassSurfaceDataMaterialId Property

The visualization material used for the surface for displaying the energy analytical model.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId MaterialId { get; set; }

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: The input element materialId is not a material element.
ArgumentNullException When setting this property: A non-optional argument was null
See Also