PartMakerMethodToDivideVolumesCanBeDivisionProfile(ElementId) Method |
Checks whether a family defines a profile which can be used by this method.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanBeDivisionProfile(
ElementId familyId
)
Public Function CanBeDivisionProfile (
familyId As ElementId
) As Boolean
public:
bool CanBeDivisionProfile(
ElementId^ familyId
)
member CanBeDivisionProfile :
familyId : ElementId -> bool
Parameters
- familyId ElementId
-
Element id of the family.
Return Value
Boolean
True if the family defines a profile which can be used by a part maker,
false otherwise.
Exceptions
See Also