ExternalServicesBuiltInExternalServicesForgeSchemaService Property |
Autodesk Internal: The service for interacting with the Forge Schema Service.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId ForgeSchemaService { get; }
Public Shared ReadOnly Property ForgeSchemaService As ExternalServiceId
Get
public:
static property ExternalServiceId^ ForgeSchemaService {
ExternalServiceId^ get ();
}
static member ForgeSchemaService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also