StairsRunEndsWithRiser Property |
True if the stairs run ends with a riser, false otherwise.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool EndsWithRiser { get; set; }
Public Property EndsWithRiser As Boolean
Get
Set
public:
property bool EndsWithRiser {
bool get ();
void set (bool value);
}
member EndsWithRiser : bool with get, set
Property Value
Boolean
Remarks
If selected, Revit adds a riser to the end of the run.
Clearing this option will change the number of risers in the run.
You will need to manually add or remove risers to maintain the original height.
See Also