CategoriesGetEnumerator Method

Retrieves a forward moving iterator to the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override IEnumerator GetEnumerator()

Return Value

IEnumerator
A forward moving iterator to the map.

Implements

IEnumerableGetEnumerator
See Also