BuiltInFailuresCuttingFailuresUnableToReplaceWithLink Property |
Selected elements were copied to new file but Revit was unable to replace them with link to that file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId UnableToReplaceWithLink { get; }
Public Shared ReadOnly Property UnableToReplaceWithLink As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ UnableToReplaceWithLink {
FailureDefinitionId^ get ();
}
static member UnableToReplaceWithLink : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also