BuiltInFailuresCuttingFailures Class

Failures about Cutting.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresCuttingFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class CuttingFailures

The BuiltInFailuresCuttingFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberCannotCopyFromMultipleLinks Elements cannot be copied from multiple links at the same time.
Public propertyStatic memberElementsWithNotCopiedParentsDeleted Some elements were deleted because elements that they require for references were not copied.
Public propertyStatic memberNoFileSaved No file has been saved.
Public propertyStatic memberNoSupported2DElementsToCopyFromView None of the elements in the view you have selected are supported for the insert 2D operation.
Public propertyStatic memberUnableToCopyElementsFromFile Unable to copy elements from file.
Public propertyStatic memberUnableToPasteToFile Unable to paste current clipboard contents to file.
Public propertyStatic memberUnableToReplaceWithLink Selected elements were copied to new file but Revit was unable to replace them with link to that file.
Top
See Also