PrintParametersPaperSource Property |
The page source.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PaperSource PaperSource { get; set; }
Public Property PaperSource As PaperSource
Get
Set
public:
property PaperSource^ PaperSource {
PaperSource^ get ();
void set (PaperSource^ value);
}
member PaperSource : PaperSource with get, set
Property Value
PaperSource
Exceptions
RemarksUser can select the candidate via
PaperSources and then
set the Page source of the Print Setting.
See Also