PrintManagerPaperSources Property |
Get all print sources of current printer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PaperSourceSet PaperSources { get; }
Public ReadOnly Property PaperSources As PaperSourceSet
Get
public:
property PaperSourceSet^ PaperSources {
PaperSourceSet^ get ();
}
member PaperSources : PaperSourceSet with get
Property Value
PaperSourceSet
RemarksThese are the valid paper source for the current printer.
See Also