Insert the specified city into the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
City item
)
Public Overridable Function Insert (
item As City
) As Boolean
public:
virtual bool Insert(
City^ item
)
abstract Insert :
item : City -> bool
override Insert :
item : City -> bool
Parameters
- item City
- The city to be inserted into the set.
Return Value
BooleanReturns whether the city was inserted into the set.
See Also