FabricationServiceButtonIsUnrestrictedCondition Method |
Checks if the condition is unrestricted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsUnrestrictedCondition(
int condition
)
Public Function IsUnrestrictedCondition (
condition As Integer
) As Boolean
public:
bool IsUnrestrictedCondition(
int condition
)
member IsUnrestrictedCondition :
condition : int -> bool
Parameters
- condition Int32
-
The condition index.
Return Value
Boolean
True if the condition is unrestricted.
Exceptions
See Also