FieldDomainPointsByXYZ Class

Represents a set of three-dimensional point coordinates
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DB.AnalysisFieldDomainPoints
    Autodesk.Revit.DB.AnalysisFieldDomainPointsByXYZ

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FieldDomainPointsByXYZ : FieldDomainPoints

The FieldDomainPointsByXYZ type exposes the following members.

Constructors
 NameDescription
Public methodFieldDomainPointsByXYZ Creates object from an array of three-dimensional point coordinates
Top
Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from FieldDomainPoints)
Top
Methods
 NameDescription
Public methodDispose
(Inherited from FieldDomainPoints)
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also