FieldDomainPointsByXYZ Constructor |
Creates object from an array of three-dimensional point coordinates
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FieldDomainPointsByXYZ(
IList<XYZ> points
)
Public Sub New (
points As IList(Of XYZ)
)
public:
FieldDomainPointsByXYZ(
IList<XYZ^>^ points
)
new :
points : IList<XYZ> -> FieldDomainPointsByXYZ
Parameters
- points IListXYZ
-
Array of three-dimensional point coordinates representing domain points
Exceptions
See Also