FieldCompatibleUnit Method |
Checks if the specified unit is compatible with the field description.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CompatibleUnit(
ForgeTypeId unitTypeId
)
Public Function CompatibleUnit (
unitTypeId As ForgeTypeId
) As Boolean
public:
bool CompatibleUnit(
ForgeTypeId^ unitTypeId
)
member CompatibleUnit :
unitTypeId : ForgeTypeId -> bool
Parameters
- unitTypeId ForgeTypeId
-
The unit to check.
Return Value
Boolean
True if the unit is compatible, false otherwise.
Exceptions
See Also