ViewScheduleIsValidCategoryForMaterialTakeoff Method |
Checks whether a category can be used for a material takeoff.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidCategoryForMaterialTakeoff(
ElementId categoryId
)
Public Shared Function IsValidCategoryForMaterialTakeoff (
categoryId As ElementId
) As Boolean
public:
static bool IsValidCategoryForMaterialTakeoff(
ElementId^ categoryId
)
static member IsValidCategoryForMaterialTakeoff :
categoryId : ElementId -> bool
Parameters
- categoryId ElementId
-
The category ID to check.
Return Value
Boolean
True if the category can be used for a material takeoff,
false otherwise.
Exceptions
See Also