PrintManagerPrintToFile Property |
Indicates whether to print to file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool PrintToFile { get; set; }
Public Property PrintToFile As Boolean
Get
Set
public:
property bool PrintToFile {
bool get ();
void set (bool value);
}
member PrintToFile : bool with get, set
Property Value
Boolean
Remarks
The value of this property represents the global print setting property used for print operations on any document.
In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which
save the local changes as modifications to the global print settings.
See Also