NurbsSurfaceDataGetKnotsU Method |
Get the list of knots in the u-direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<double> GetKnotsU()
Public Function GetKnotsU As IList(Of Double)
public:
IList<double>^ GetKnotsU()
member GetKnotsU : unit -> IList<float>
Return Value
IListDouble
See Also