ExternalDataInstanceRemovedFromDocumentEventArgsTypeId Property |
The type id of the external data instance id that has been removed from Revit document.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId TypeId { get; }
Public ReadOnly Property TypeId As ElementId
Get
public:
property ElementId^ TypeId {
ElementId^ get ();
}
member TypeId : ElementId with get
Property Value
ElementId
See Also