AssemblyMemberDifferentCategory Class

The two assembly members being compared have different category
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyMemberDifference
    Autodesk.Revit.DBAssemblyMemberDifferentCategory

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyMemberDifferentCategory : AssemblyMemberDifference

The AssemblyMemberDifferentCategory type exposes the following members.

Properties
 NameDescription
Public propertyCategoryId1 Category id of the first assembly member
Public propertyCategoryId2 Category id of the second assembly member
Top
Methods
 NameDescription
Top
See Also