AssemblyMemberDifferentCategory Class

The two assembly members being compared have different category
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyMemberDifference
    Autodesk.Revit.DBAssemblyMemberDifferentCategory

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyMemberDifferentCategory : AssemblyMemberDifference

The AssemblyMemberDifferentCategory type exposes the following members.

Properties
 NameDescription
Public propertyCategoryId1 Category id of the first assembly member
Public propertyCategoryId2 Category id of the second assembly member
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyMemberDifference)
Top
Methods
 NameDescription
Public methodDispose
(Inherited from AssemblyMemberDifference)
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also