PrintManagerPrintToFileName Property |
The file name when printing to file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string PrintToFileName { get; set; }
Public Property PrintToFileName As String
Get
Set
public:
property String^ PrintToFileName {
String^ get ();
void set (String^ value);
}
member PrintToFileName : string with get, set
Property Value
String
Exceptions
RemarksA default file name will be used when the PrintToFile is true and PrintToFileName is not be set.
The value of this property represents the global print setting property used for print operations on any document.
In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which
save the local changes as modifications to the global print settings.
See Also