Gets the RebarBendData, containing bar and hook information, of the instance.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarBendData GetBendData()
Public Function GetBendData As RebarBendData
public:
RebarBendData^ GetBendData()
member GetBendData : unit -> RebarBendData
Return Value
RebarBendData
Remarks
Internally, the bend data is used by many RebarShape methods to generate shape geometry.
See Also