FilterCategoryRuleAllCategoriesFilterable Method |
Checks that all of the given categories are filterable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool AllCategoriesFilterable(
ICollection<ElementId> categories
)
Public Shared Function AllCategoriesFilterable (
categories As ICollection(Of ElementId)
) As Boolean
public:
static bool AllCategoriesFilterable(
ICollection<ElementId^>^ categories
)
static member AllCategoriesFilterable :
categories : ICollection<ElementId> -> bool
Parameters
- categories ICollectionElementId
-
The set of categories to check.
Return Value
Boolean
Exceptions
See Also