TopographySurfaceArePointsDistinct Method |
Identify whether the input points are distinct in XY location.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool ArePointsDistinct(
IList<XYZ> points
)
Public Shared Function ArePointsDistinct (
points As IList(Of XYZ)
) As Boolean
public:
static bool ArePointsDistinct(
IList<XYZ^>^ points
)
static member ArePointsDistinct :
points : IList<XYZ> -> bool
Parameters
- points IListXYZ
-
The points set to be checked.
Return Value
Boolean
True if all points are distinct after ignoring the elevations, otherwise false.
Exceptions
See Also