HandRailPosition Enumeration |
The position of the hand rail.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum HandRailPosition
Public Enumeration HandRailPosition
public enum class HandRailPosition
MembersMember name | Value | Description |
---|
None | 0 |
No hand rail
|
Left | 1 |
The hand rail is on the left side of railing.
|
Right | 2 |
The hand rail is on the right side of railing.
|
LeftAndRight | 3 |
The handrail is on both sides of the railing.
|
See Also