BalusterInfoTopOffset Property |
The offset from the top reference.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double TopOffset { get; set; }
Public Property TopOffset As Double
Get
Set
public:
property double TopOffset {
double get ();
void set (double value);
}
member TopOffset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for topOffset must be no more than 30000 feet in absolute value.
|
See Also