Profile curves of the surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Curve this[
int index
] { get; }
Public ReadOnly Property Curve (
index As Integer
) As Curve
Get
public:
property Curve^ Curve[int index] {
Curve^ get (int index);
}
member Curve : Curve with get
Parameters
- index Int32
-
Property Value
Curve
See Also