CurtainGridGetPanelIds Method |
Gets all ElementIds of the panels of the curtain grid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetPanelIds()
Public Function GetPanelIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetPanelIds()
member GetPanelIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdThe panel ElementIds
Remarks For curtain walls, the ElementIds in this set are of either
Panel or
Wall Elements.
For curtain systems, ElementIds are of
Panel Elements.
See Also