CutMarkTypeCutLineExtension Property |
The extension distance to the boundary.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CutLineExtension { get; set; }
Public Property CutLineExtension As Double
Get
Set
public:
property double CutLineExtension {
double get ();
void set (double value);
}
member CutLineExtension : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for extensionDistanceToBoundary must be between 0 and 30000 feet.
|
See Also