ExportLayerInfoCategoryType Property |
The category type which this layer belongs to.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LayerCategoryType CategoryType { get; set; }
Public Property CategoryType As LayerCategoryType
Get
Set
public:
property LayerCategoryType CategoryType {
LayerCategoryType get ();
void set (LayerCategoryType value);
}
member CategoryType : LayerCategoryType with get, set
Property Value
LayerCategoryType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also