LayerCategoryType Enumeration |
An enumerated type listing category types supported in an ExportLayerTable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum LayerCategoryType
Public Enumeration LayerCategoryType
public enum class LayerCategoryType
MembersMember name | Value | Description |
---|
Model | 0 |
Model categories.
|
Annotation | 1 |
Annotation categories.
|
AnalyticalModel | 2 |
AnalyticalModel categories.
|
Imported | 3 |
Imported categories.
|
Modifier | 4 |
A special value related to modifiers.
|
Unsorted | -1 |
A default unsorted type.
|
See Also