ZoneEquipmentDataCoolingCoilType Property |
The type of cooling coil. Note this property change would reset the chilled water loop.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AirCoolingCoilType CoolingCoilType { get; set; }
Public Property CoolingCoilType As AirCoolingCoilType
Get
Set
public:
property AirCoolingCoilType CoolingCoilType {
AirCoolingCoilType get ();
void set (AirCoolingCoilType value);
}
member CoolingCoilType : AirCoolingCoilType with get, set
Property Value
AirCoolingCoilType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also