RebarContainerItemBarTypeId Property |
The identifier of the rebar bar type.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId BarTypeId { get; }
Public ReadOnly Property BarTypeId As ElementId
Get
public:
property ElementId^ BarTypeId {
ElementId^ get ();
}
member BarTypeId : ElementId with get
Property Value
ElementId
See Also