The basis of the U axis.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static UV BasisU { get; }
Public Shared ReadOnly Property BasisU As UV
Get
public:
static property UV^ BasisU {
UV^ get ();
}
static member BasisU : UV with get
Property Value
UV
RemarksThe basis of the U axis is the vector (1,0), the unit vector on the U axis.
See Also