PointOnFaceSetFaceReference Method |
Change the face reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetFaceReference(
Reference reference
)
Public Sub SetFaceReference (
reference As Reference
)
public:
void SetFaceReference(
Reference^ reference
)
member SetFaceReference :
reference : Reference -> unit
Parameters
- reference Reference
-
RemarksThe referenced element may be any model element, including
FamilyInstance or FormElement. The reference
must be of type ElementReferenceType.REFERENCE_TYPE_SURFACE,
and the surface must be of type
Plane.
The Reference's UVPoint property is ignored.
See Also