ViewHideElementTemporary Method |
Set one element to be temporarily hidden in the view.
To hide a group completely, you must also include all members of all groups and nested groups in your input, therefore you should use the version of this method that accepts multiple element ids as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void HideElementTemporary(
ElementId elementId
)
Public Sub HideElementTemporary (
elementId As ElementId
)
public:
void HideElementTemporary(
ElementId^ elementId
)
member HideElementTemporary :
elementId : ElementId -> unit
Parameters
- elementId ElementId
-
The id of the element to be temporarily hidden.
Exceptions
See Also