CutMarkTypeCutLineAngle Property |
The rotation angle of the cut mark.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CutLineAngle { get; set; }
Public Property CutLineAngle As Double
Get
Set
public:
property double CutLineAngle {
double get ();
void set (double value);
}
member CutLineAngle : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for rotationAngle is not finite
|
See Also